SAP Knowledge Base Article - Preview

2944464 - Cloud Connector access fails with message ERR_SSL_VERSION_OR_CIPHER_MISMATCH

Symptom

The Cloud Connector UI cannot be accessed from Google Chrome browser, the browser shows a similar message:

This site can't provide a secure connection

<IP address> uses an unsupported protocol
ERR_SSL_VERSION_OR_CIPHER_MISMATCH

Unsupported protocol
The client and server don't support a commont SSL protocol version or cipher suite.

The Cloud Connector trace (ljs_trace.log) with enabled TLS tracing logged this exception:

#INFO#System.out#http-bio-8443-exec-5# #Unsupported extension status_request, data: 01:00:00:00:00|
#INFO#System.out#http-bio-8443-exec-5# #http-bio-8443-exec-5, handling exception: java.lang.RuntimeException: java.security.NoSuchAlgorithmException: EC AlgorithmParameters not available|
#INFO#System.out#http-bio-8443-exec-5# #http-bio-8443-exec-5|
#INFO#System.out#http-bio-8443-exec-5# #, SEND TLSv1.2 ALERT: |
#INFO#System.out#http-bio-8443-exec-5# #fatal, |
#INFO#System.out#http-bio-8443-exec-5# #description = internal_error|


Read more...

Environment

  • SAP Cloud Connector
  • Open JDK

Product

SAP Connectivity service all versions

Keywords

Open JDK, Cloud Connector, cipher suite. NoSuchAlgorithmException , KBA , BC-MID-SCC , SAP Cloud Connector On-Demand/On-Premise Connectivity , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.