SAP Knowledge Base Article - Public

2937989 - Error "Some services are temporarily unavailable. Thank you for your patience while we find a solution" happens when scheduling a import BW job in SAP Analytics Cloud (SAC)

Symptom

Error "Some services are temporarily unavailable. Thank you for your patience while we find a solution" happens when scheduling a import BW job in SAP Analytics Cloud (SAC)

Environment

  • SAC Analytics Cloud 2020.8.7 (SAC)

Reproducing the Issue

  1. Login to SAC, go to one import model.
  2. Under one dimension, go to Data management, set schedule to import data.
  3. the schedule failed almost every day with error below:

    Some services are temporarily unavailable. Thank you for your patience while we find a solution

Cause

This issue is currently under investigation by Development.

Resolution

This issue is currently under investigation by Development.

See Also

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Keywords

SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning,  Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics, schedule, failed, bad, request, temporarily, unavailable, import, job, jobs , KBA , LOD-ANA-AQU , Import Data Connections (Acquiring Data) , Problem

Product

SAP Analytics Cloud 1.0