SAP Knowledge Base Article - Preview

2935603 - Warning message when upgrading SDK for SAP ASE

Symptom

Message during install

Check Upgrade Incompatible Version
----------------------------------

Warning: The current "SDK for SAP Adaptive Server Enterprise" in your
destination directory is not compatible with this version upgrade; some bug
fixes may be unavailable if you proceed. See the release note for more
information.

Do you want to upgrade your "SDK for SAP Adaptive Server Enterprise" to an
incompatible version? (Y/N):


Read more...

Product

SAP Adaptive Server Enterprise SDK 16.0

Keywords

KBA , BC-SYB-SDK , SDK , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.