SAP Knowledge Base Article - Public

2934054 - Change/alter the email address of the emails coming from Email Campaigns

Symptom

Currently, when the candidate receives an email from the Email Campaigns, the sender email is showing as 'crmemails@campaigns(DC_number).jobs2web.com'

Environment

  • SuccessFactors Recruiting Management (RCM)
  • SuccessFactors Recruiting Marketing (RMK)
  • Candidate Relationship Management (CRM)

Cause

This is the standard design and as of now this sender email cannot be masked or changed and will appear as 'crmemails@campaigns(DC_number).jobs2web.com'


Also, we don't have a control on how it will be displayed on outlook/gmail e-mails as they display the origin sender of the email

Resolution

The Email campaign feature has an option to change the 'From Display Name' , Reply-To Email Address'

These can be altered and configured as per your requirement.

Note: If you want to use a custom email domain as Reply-To Email Address, please review your domain's DMARC policy which tells the recipient's email server how to handle messages that are sent from your domain but aren’t authenticated email.

Unauthenticated emails could be bounced due to the domain's DMARC policy. In this case, please still use the standard email domain "@campaigns(DC_number).jobs2web.com" as Reply-To Email Address.

To verify the feasibility of having an option to mask or alter the from address of Email Campaigns, in a future version of the system, please submit an enhancement request by following the instructions available in the article linked to this incident: https://launchpad.support.sap.com/#/notes/2090228





See Also

KB article 2673691 - About CRM Email Campaigns - Recruiting Management

Keywords

crmemails@campaigns(DC_number).jobs2web.com, Email Campaign, Email, From Display Name , Reply-To Email Address, CRM, Candidate Relationship Management Email Campaign feature , KBA , LOD-SF-RCM-CRM , Candidate Relationship Management , Problem

Product

SAP SuccessFactors Recruiting 2005