SAP Knowledge Base Article - Public

2933605 - Refresh Option Not Listed in Rule Type Action of Phone Call Workflow

Symptom

On creating phone call workflow, refresh drop down in action is not listed.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Administrator Work Center.
  2. Choose Workflow Rules View.
  3. Click New.
  4. Choose Business Object as Phone Call.
  5. Choose the timing as On Create Only.
  6. Move to Define Actions step.
  7. Choose Rule type as Actions.
  8. Select Action does not have Refresh option.

                    Phone call Action-Refresh option missing.png

Cause

This is the expected system behavior. Refresh option is not provided in rule type action for the phone call workflow.

Resolution

Refresh option in rule type action for the phone call, is not provided in workflow, which is an expected system behavior.

“This feature is not supported in the current release of SAP Cloud for Customer.

  1. If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder.
  2. If you are a customer:
  3. C4C: An alternative option may be to check the SAP Cloud for Customer Ideas Forum to submit an idea: https://influence.sap.com/SAPCloudforCustomer

Keywords

Phone Call, Refresh, Actions, Missing drop down, Workflow , KBA , phone call, refresh, actions , workfflow, missing refresh, option , LOD-CRM-WKF , Workflow , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions