SAP Knowledge Base Article - Preview

2927471 - /lib64/libc.so.6: version `GLIBC_2.14' not found (required by /oracle/client/19/instantclient/libclntsh.so.11.1) - NetWeaver

Symptom

  • When you test connction between application server and database by R3trans -d, it shows following error:
  • 4 ETW000 "/lib64/libc.so.6: version `GLIBC_2.14' not found (required by /oracle/client/19/instantclient/libclntsh.so.11.1)"


Read more...

Environment

  • Application server OS RHEL 6
  • Oracle Instant Client 19c
  • Oracle 19c

Keywords

libc.so.6, GLIBC, RHEL 6, libclntsh, dboraslib.so , KBA , BC-DB-ORA , Oracle , BC-OP-LNX-RH , Red Hat Linux , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.