SAP Knowledge Base Article - Public

2925813 - Frequent logout or loss of connection in the SAP Analytics Cloud Mobile App happens after configuring single sign on in the web browser with SAML identification

Symptom

The below error happens when left the mobile app for a few hours  after configuring  single sign on in the web browser with SAML identification:

"Logon failed: SAP Analytics Cloud can't be reached. Please try again later."

Environment

  • SAP Analytics Cloud 2020.2.19 
  • SAP Analytics Cloud mobile app 2020.2.19

Reproducing the Issue

According to KBA 2653649 , the refresh token expires after 7 days of inactivity which has been set for each SAP Analytics Cloud systems. However in this case, after configuring SSO, the logon session of mobile app get disconnected after a few hours.

Cause

This issue is currently under investigation of development team.

Resolution

This issue is currently under investigation of development team.

See Also

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Keywords

SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, EPM-ODS, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics , KBA , LOD-ANA-MOB-IOS , SAC Mobile IOS specific , Problem

Product

SAP Analytics Cloud 1.0