SAP Knowledge Base Article - Preview

2924493 - Upgrade of Oracle repository to 16.7 fails - SAP PD

Symptom

Error is raised attempting to upgrade an Oracle repository from PD 16.6 SP10 to 16.7:

*** SQL direct execution error:
update PMUSER set RGHT=bitor(RGHT,1024) where RUSR=100
[S1096][Oracle][ODBC]Information type out of range <0>.
[S1000][Oracle][ODBC][Ora]ORA-00933: SQL command not properly ended
[S0002][Oracle][ODBC][Ora]ORA-00942: table or view does not exist
[S0022][Oracle][ODBC][Ora]ORA-00904: "BITOR": invalid identifier


Read more...

Environment

SAP PowerDesigner (PD) 16.7 SP00 PL00

Product

SAP PowerDesigner 16.7

Keywords

ora, 821604, CR821604, CR#821604 , KBA , BC-SYB-PD , PowerDesigner , Bug Filed

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.