SAP Knowledge Base Article - Preview

2923908 - Unable to execute swpm due to error 'cannot evaluate glibc version during Prerequisite Check'

Symptom

  • When executing swpm(Software Provisioning Manager) the following error occurs during the prerequisites check:

    "Could not evaluate this condition/prerquisite. To find out why, check the WARNINGs in the log. The minimum glibc version for Red Hat Enterprise Linux 7 (RHEL7) is glibc-2.17-55.el7_0.3. Current glibc version: not available (Updated 2015-08-01)"


Read more...

Environment

  • RedHat 7.8
  • Linux kernel 3.10.0-1127.el
  • glibc 2.17-307.el7.1
  • swpm 1.0 sp28 PL2

Product

SAP NetWeaver 7.5

Keywords

prerequisite glibc version , KBA , BC-INS-SWPM , Installation with Software Provisioning Manager , BC-OP-LNX-RH , Red Hat Linux , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.