SAP Knowledge Base Article - Public

2922494 - Some users receive error message "User has not account" after clicking on the invitation email that received in mobile

Symptom

 Some users  receive error message "User has not account" after clicking on the invitation email that received in iphone

Environment

  • SAP Roambi Cloud

Reproducing the Issue

  1. User installed the Roambi App on their company Iphone.
  2. Click on the invitation email that received. 
  3. Error message "User has not account" displays

Cause

This is due to network security.

Resolution

Ask network admin to check.

Workaround: Accept the invitation on a desktop computer browser, and then attempt to logon via desktop browser.

Keywords

mobile, app, pc, laptop, , KBA , BI-ROM-CLD-SRC , Roambi Cloud Service , Problem

Product

SAP BusinessObjects Roambi, cloud edition 71