SAP Knowledge Base Article - Preview

2921922 - Unable to upgrade cockpit after upgrading XSA

Symptom

  • You encounter the following error during installation or upgrade of Hana Cockpit:

"Configuration error: Newer version of SAP HANA XS Advanced Runtime (<version number>) is already installed. There are no SAP HANA Platform components that could be installed or updated. XS Advanced Runtime components can be installed or updated only together with the XS Advanced Runtime. To install or update XS Advanced Runtime components only use the product installer ("xs install") instead."

  • You upgraded XSA (SAP HANA XS Advanced Runtime) recently.


Read more...

Environment

SAP HANA DATABASE

Product

SAP HANA, platform edition 2.0

Keywords

 XSA, Hana Cockpit , KBA , HAN-LM-UPG-SAP , Upgrade of SAP Systems on HANA , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.