SAP Knowledge Base Article - Preview

2919515 - DC/ECDA upgrade failing : Errors occurred during the installation

Symptom

  • Upgrading DC/ECDA 15.7 to the latest EBF and this error occurs when running setup:
     - An error occurred and product installation failed. Look at the log file
  • Log file shows:
    Setup.product.install, com.sybase.ismp.ase.productbean.RunInstaller, err, com.installshield.util.ProcessExecException: Cannot run /sybase/ebf28959/archives/2e7e1a1d6f078220f8d748a62a2f6648/md5/56c60d10e3addce939d09acfb9337416/setuplinux.bin - exec failed (EACCES).
    STACK_TRACE: 5
    com.installshield.util.ProcessExecException: Cannot run


Read more...

Environment

  • Enterprise Connect Data Access (ECDA) 15.7 ebf 28959
  • DirectConnect 15.01
  • RedHat Linux

Product

Sybase EnterpriseConnect Data Access 15.7

Keywords

Linux EBF ECDA upgrade install EACCESS DC MFC , KBA , BC-SYB-ECD , Enterprise Connect (ECDA) , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.