SAP Knowledge Base Article - Public

2916643 - White / Blank screen shown when accessing a Live story using SAML SSO in SAP Analytics Cloud (SAC) Mobile App for iOS

Symptom

When accessing a Story using a Live Data Connection to HANA using the SAML SSO Authentication Type, a blank page is shown with the Connection name, with no option to authenticate via SAML Token, or Username and Password if SAML fails, in SAP Analytics Cloud (SAC) Mobile App for iOS.

  • Both SAP Analytics Cloud and Datasource have been successfully configured for SAML SSO Authentication using a Custom SAML SSO IdP
  • Issue is not reproducible using Google Chrome (Desktop)

Environment

  • SAP Analytics Cloud (Enterprise) 2020.2.10
  • SAP Analytics Cloud Mobile App for iOS
  • Apple iOS 13.4

Reproducing the Issue

  1. Log in to SAP Analytics Cloud
  2. Open a story based on a Live Data Connection to HANA using SAML SSO as the Authentication Type
  3. Observe the white screen with no option to input Username and Password credentials if SSO fails

Cause

This issue is currently under investigation by development.

Resolution

This issue is currently under investigation by development.

See Also

Your feedback is important to help us improve our knowledge base.

Keywords

SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics,Error, Issue, System, Data, User, Unable, Access, Connection, Sac, Connector, Live, Acquisition, Up, Set, setup, Model, BW, Connect, Story, Tenant, Import, Failed, Using, Working, SAML, SSO, sapanalyticscloud, sap analytical cloud, sap analytical cloud, SAC , KBA , LOD-ANA-DES , Story Design & Visualizations , Problem

Product

SAP Analytics Cloud 1.0