SAP Knowledge Base Article - Public

2916323 - The Product List is Not Available to be Added in a Sales Document

Symptom

An active Product List cannot be added to a Sales Document.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Customer work center.
  2. Go to the Accounts view.
  3. Open Account 123 (where 123 is the Account ID).
  4. Go to the Sales Orders facet.
  5. Select New.
  6. Select More.
  7. Select Add from List.

The Product list is not available for selection.

Cause

If the list is a Cross/Up/Down Selling Product List it will not be available for selection.

Resolution

This is expected system behavior when you are using Cross/Up/Down Selling Product Lists.

See Also

SAP Help Portal:

Keywords

Product list empty, Add from List, Add product list. , KBA , LOD-LE-CQP-CO , Lean Sales Orders , LOD-LE-PRL , Product List , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions