SAP Knowledge Base Article - Preview

2914972 - Severe problems were detected during initial system check. Please, do not use that system before fixing these problems

Symptom

After upgrading to S/4 HANA 1909 you are running the post upgrade checks and you get an error

(E) Parameter value "sqlscript/enable_builtin_procedure_get_objects_in_ddl_statement=true" is required.
Severe problems were detected during initial system check.
Please, do not use that system before fixing these problems."

2020-04-15_13-34-43.png


Read more...

Environment

HANA 2

Product

SAP HANA, platform edition all versions

Keywords

KBA , HAN-LM-INS-SAP , Installation of SAP Systems on HANA , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.