SAP Knowledge Base Article - Public

2908675 - How to enable Analytics section for Mobile App

Symptom

When customer is using Successfactor Mobile App, the Analytics Section is not present (More>Analytics). The Analytics section stores the dashboard tiles made available to Mobile.

Environment

Successfactor Mobile App

Reproducing the Issue

  1. Login into Successfactors Mobile App
  2. Customer will notice that "More" option is not available or "More" option is available but no section for "Analytics"
  3. Dashboard standard tiles are made available to Mobile via Successfactor BizX and these tiles are present in the homepage screen of the users

Cause

Analytics section in the mobile settings in BizX is not enabled. 

Resolution

1. Login into bizX then go to "Enable Mobile Feature".

2. Click on "Enable Mobile Features" tab

3. Click Modules then scroll down up to the Analytics section. Expand Analytics section and enable "Metric Tiles"




Please note of the upcoming SAP SuccessFactors Mobile’s November’s 2021 release - Mobile Reporting Tiles based on YouCalc (Legacy Mobile Analytics) will be deprecated after SF Mobile's November's 2021 release

See Also

Mobile Reporting Tiles based on YouCalc (Legacy Mobile Analytics) will be deprecated after SF Mobile's November's 2021 release

Keywords

mobile app, analytics, tiles, dashboard, ios, mobile , KBA , LOD-SF-ANA-DSH , YouCalc Dashboards and Tiles (Dashboards 2.0) , How To

Product

SAP SuccessFactors HXM Core all versions

Attachments

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