Symptom
No Data in Advanced Analytics under the Recruiting tab for permissioned user
Environment
- SAP SuccessFactors Recruiting
- SAP SuccessFactors Recruiting Marketing
- Advanced Analytics
Reproducing the Issue
- Open Recruiting tab in BizX
- Select Advanced Analytics
- Open Browser tab
- Page opens as expected but "No Data" is shown
Cause
- Users have been granted RBP permissions so they can see the tabs but they will not see the data until the permissions have been replicated on the RMK side
- These are updated via the Recruiter Synch which only runs once a day
Resolution
- Wait until the next day after the Recruiter Synch has run
- If issue remains, make sure the user has a unique email address as this is a prerequisite for the Recruiter Synch to run successfully
Implementation Partners: Check the Recruiter Synch for errors in Command Center under Site Maintenance Viewer > Event Filter: Get Recruiters from ATS
Note: Command Center can only be accessed by Implementation Partners and SAP Professional Services
See Also
KB article 2709305 - About the Advanced Analytics Interface in Recruiting
Keywords
SF, success factors, RCM, RMK, SSO , KBA , LOD-SF-RMK-AAN , Advanced Analytics - Professional Services , Problem
Product
SAP SuccessFactors Recruiting all versions