SAP Knowledge Base Article - Preview

2863575 - SAP_HR 608 upgrade to SP67 or above fails with error: Attribute for OCS package SAPKE60867 not met

Symptom

While upgrading SAP_HR 608 package to SP67 or above, Software Update Manager (SUM) or Support Package Manager (SPAM) tool fails to calculate the queue. SUM tool fails with the below error:

3 ETN246 Support Package "SAPK-75016INSAPUI" must be available or already imported in the system
2 WETN423 Package "SAPKE60867": Import prerequisites are not fulfilled
3 ETN245 The following import prerequisites of OCS Package " " have not been met:
3 ETN246 Support Package "SAPK-75016INSAPUI" must be available or already imported in the system

And SPAM tool shows TN405 error when 'Queue' is calculated

InkedSAP_HR_LI.jpg


Read more...

Environment

  • SAP_HR 608 SP67 or above
  • SUM
  • SPAM 

Product

HRSP 1.0 ; SAP ERP 6.0

Keywords

SAPKE60867, SAPK-75016INSAPUI, HRSP, SAP_HR====608, TN405, SAPK-753??INSAPUI, Queue , KBA , BC-UPG-OCS-SPA , Support package tools for ABAP , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.