SAP Knowledge Base Article - Public

2859589 - “Failed to upsert data to the table” in SAP Analytics Cloud (SAC)

Symptom

The following behaviour occurs in SAP Analytics Cloud (SAC):

  • Performance issues
  • “Failed to upsert data to the table” error when retrieving data from BPC

Environment

  • SAP Analytics Cloud 2019.2019.21.5

Reproducing the Issue

  1. Access the SAP Analytics Cloud Tenant
  2. Access Management Screen of a model
  3. Takes a long period to load
  4. Attempt to retrieve data from BPC
  5. Receiver Error  “Failed to upsert data to the table” 

Cause

This issue is currently under investigation by Development.

Resolution

This issue is currently under investigation by Development.

See Also

Your feedback is important to help us improve our knowledge base.

Keywords

SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics,Error, Issue, System, Data, User, Unable, Access, Connection, Sac, Connector, Live, Acquisition, Up, Set, setup, Model, BW, Connect, Story, Tenant, Import, Failed, Using, Working, SAML, SSO, sapanalyticscloud, sap analytical cloud, sap analytical cloud, SAC , KBA , LOD-ANA-BI , Business Intelligence Functionality, Analytic Models , Problem

Product

SAP Analytics Cloud 1.0