Symptom
When generating the Form Status Adhoc Report there are duplicate entries for some User ids
Environment
Successfactors Performance Management
Reproducing the Issue
1. Go to Analytics and then Reporting
2. Go to Adhoc Reports
3. Choose Single Domain and then Select Form Status from the dropdown>Create
4. Enter Report Title under General Info
5. In the People tab > choose other filters > Ok
6. In the Data Sets > Select the PM Form Template Name
7. Select Columns > Then choose which fields you would like to display/include in the report
8. It is not required to change anything on Configuration tab
9. Select any filters that you desire
10. Click Save > Generate
11. Download as CSV file/excel file
12. There are some user ids that shows duplicate entries with different Document IDs
Cause
One of the possible causes for a duplicate entry is if and when a form Template is modified and then relaunched, the original form template is not overwritten and instead will create a different Document ID and will be an entirely new document which will show as a separate entry for the user.
Resolution
This is working as expected. Since the Form is technically a different form, it will show as another entry in an adhoc report.
See Also
Keywords
form status report, duplicate entries , KBA , LOD-SF-PM-REP , Reporting & Analytics, Data Imports & Exports , LOD-SF-ANA , Analytics & Reporting (Ad Hoc, YouCalc, ORD) , Problem