Symptom
- Cannot create new user for SAP Analytics Cloud (SAC)
- Got the following error message:
"XXXX cannot be created because its previous deletion was not successful. Please create a user with a different USER ID or contact SAP support"
Environment
SAP Analytics Cloud (SAC) 2019.19.2
Reproducing the Issue
- Log on to customer's SAC tenant.
- Go to Security > Users and create a new user.
- Got error in symptom.
Cause
The issue is under investigation by Development team.
Resolution
The issue is under investigation by Development team.
See Also
- 2569847 - Where can you find user assistance (help) for SAP Analytics Cloud to use, configure and operate it more effectively?
- Have a question? Ask it here on the SAP Community. Or reply and share your knowledge!
- 2487011 - What information do I need to provide when opening an incident for SAP Analytics Cloud?
- SAP Analytics Cloud > Learning > Guided Playlists
- SAP Analytics Cloud > Learning > Guided Playlists > Getting Support
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Keywords
SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, EPM-ODS, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics, user, create, fail, faillure,
, KBA , LOD-ANA-BI , Business Intelligence Functionality, Analytic Models , Problem
Product
SAP Analytics Cloud 1.0