Symptom
- When performin an employee export or import you are unable to complete the task due the error message: Request submitted for user export has failed. Please try again later or contact your system administrator or Errors occurred when submitting the User Import Process Request. Please verify if your import file is valid. If the problem persists, please contact our technical support
- If you have Employee Central enabled, you will be facing the error: There was error(s) in submitting User Import Process Request. Please verify if your import file is valid. If the problem persists, please contact our technical support
Environment
SAP SuccessFactors HCM Suite
Cause
If you have perfomed an Instance Refresh within the Instance Refresh Tool that resulted in status as FAILED or REVERTED, it is possible that the Employee Export/Import are failing due to this.
Resolution
Open an incident under the component LOD-SF-PLT-JOBS with following information:
CompanyID:
Support Access:
Error message:
Incident where you have reported that Instance Refresh Tool has failed:
Support Engineer, please, analyze Internal Memo.
See Also
2812823 - Refresh Status Information - Completed with warning - Full List
2791468 - Instance Refresh Tool
Keywords
EC export failed, MDF export and import failing, , KBA , LOD-SF-PLT-JOBS , Scheduled Jobs , LOD-SF-SER-REF , Instance Refresh , Problem
Product
SAP SuccessFactors HXM Suite all versions