Symptom
The below error happens when sorting in ascending order in a particular month in sac with HANA Live connection:
Caught exception: exception 42018: internal error occured while processing: Failed to parse timestamp="2020-03-29 03:00:00.0000000"
Environment
- SAP Analytics Cloud 2019.19.2
Reproducing the Issue
- Use Hana Calculation View Live Connection as the data source to create a story.
- Filter the month of data time in a particular month(in customer case, it is March) in ascending order, the below error happens:
Caught exception: exception 42018: internal error occured while processing: Failed to parse timestamp="2020-03-29 03:00:00.0000000"
Cause
This issue is currently under development investigation.
Resolution
This issue is currently under development investigation.
See Also
- How to find User Assistance for SAP Analytics Cloud?
- Ask a question on the SAP Community!
- 2487011 - What information do I need to provide when opening incidents with SAP Analytics Cloud (Hint: Use component LOD-ANA*)
Keywords
SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, EPM-ODS, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics, drill limitation, 3000000, csv, export, limit, limitation, sac, 3M, 5M , KBA , LOD-ANA-BI , Business Intelligence Functionality, Analytic Models , Problem