SAP Knowledge Base Article - Public

2844313 - How to Delete a Task From a Ticket and the System

Symptom

 You want to know how to completely delete a task from a ticket.

Environment

SAP Cloud for Customer

Reproducing the Issue

Prerequisite: You have created an activity plan with a routing rule that automatically adds task AAA (AAA represents the task ID) to a ticket.

  1. Go to Service work center.
  2. Go to the Tickets view.
  3. Click on New.
  4. Create a new ticket.
  5. Go to the Activities facet.
  6. Task AAA has been added as per activity plan.
  7. Click on the delete icon next to task.
  8. Task has been removed from the ticket.

Cause

Deleting a task from the ticket only removes the item from the object, it will not completely delete the task from the system.

In order for the task to be completely deleted from the system, you will need to do this from the Activities work center.

Resolution

  1. Go to the Activities work center.
  2. Go to the Tasks view.
  3. Search and select task AAA.
  4. Click on More and select Delete.

Keywords

Task, Ticket, Remove, Delete, Routing Rules, Activity Plan , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins 1908