SAP Knowledge Base Article - Public

2843423 - IAS via Upgrade Center | No tenants created nor credentials email received after running the "Create/Initiate [...]" task

Symptom

  • "Create/Initiate SuccessFactors Identity Authentication Service Integration" upgrade not working;
  • Upgrade is marked as 'Completed' in Upgrade Center, but neither the tenants were created nor the emails were received;
  • In some cases, an alert pop-up with message "Assertion failed: Element/ID passed should be available on the DOM!" is displayed;
  • My IAS related upgrades are stuck;
  • IAS Upgrade tasks are under the "In progress" status for days now.

Environment

  • SAP SuccessFactors HXM Suite
  • SAP Cloud Platform Identity Authentication Service

Reproducing the Issue

  1. Follow the steps under "Create SuccessFactors Identity Authentication Service Integration" upgrade in Upgrade Center;
    1. In instances within the b2005 release, this upgrade will be named as "Initiate SuccessFactors SAP Cloud Platform Identity Authentication Service Integration".
  2. Upgrade gets marked as 'Completed' but it hasn't created any IAS/IPS tenants nor sent out any email;

Cause

  • The IAS integration is currently not supported for PMC (Partner Managed Cloud) or BPO (Business Process Outsourcing) partners/customers (on these business scenarios, customers' instances are owned and registered under their partners' contracts);
  • This can also happen due to other failures in the background processes (very technical and deep level) related to this upgrade.

Resolution

  • In case you fall under the PMC/BPO scenario explained above, it is expected that you will be unable to proceed with the integration upgrade. Our Engineering and Product Management teams are currently working on this and will communicate all eligible customers/partners when this enhancement is available;
  • In case you do not fall under the above scenario, then please raise a new support case under component LOD-SF-PLT-IAS for further investigation. Please make sure to provide the upgrade attempt date as well as the Company ID of the instance where the upgrade was attempted.
  • Please Note: Partner Managed Cloud (formerly BPO) is not currently supported for SAP Cloud Identity Authentication Services (which is a pre-requisite for People Analytics), updates will be provided on the SAP Identity Authentication page hyperlinked above

See Also

 2791410 - How to integrate SuccessFactors with SAP Cloud Identity Authentication (IAS) through Upgrade Center

Keywords

IAS Upgrade not working, IAS Upgrade, IAS Upgrade Center, IAS email not sent, IAS tenant not created, IPS tenant not created, integration, successfactors, IAS, partners, partner, email0 , KBA , LOD-SF-PLT-IAS , Identity Authentication Services (IAS) With BizX , LOD-SF-ANA-SAC , SAP Analytics Cloud for SuccessFactors , Problem

Product

SAP SuccessFactors HXM Suite all versions