SAP Knowledge Base Article - Public

2838489 - On Updating the Service Technician in Ticket, it is not Reflected in the Changes log

Symptom

Any change on service technician is not showing in the changes facet of ticket.

Environment

SAP CLOUD FOR CUSTOMER.

Reproducing the Issue

  1. Go to the Service work center.
  2. Go to the Tickets view.
  3. Search for ticket LMN (where LMN represent the ticket id) and open it.
  4. Go to the Items facet.
  5. Edit the ticket LMN and go to Item/Product section .
  6. Select the line-item and go to General Data detail section for this line-item.
  7. Change the value for service technician and save ticket LMN.
  8. Go to the Changes facet and click on Go button.
  9. The recent change made on service technician is not showing in changes log.

Cause

Any changes you make for service technician at Ticket's Line-Item section is currently not showing in changes facet.

Resolution

This is current system behavior.

Keywords

Service Technician ,Change log , KBA , ticket item , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer add-ins 1908 ; SAP Cloud for Customer add-ins 1911