Symptom
-
Foreign passport changed for employee
- Receive error message saying passport does match passport in records
- Employee cannot complete the I-9 Reverification process becuase of the error message
- No option to change passport number on the panels
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
SAP SuccessFactors Onboarding
Reproducing the Issue
When trying to complete panel with title 'List A Foreign Passport with a Form I-94A,' error is received
Cause
Employee's passport number has changed
Resolution
-
Please open a ticket with support, as the passport number cannot be changed in the panel.
-
Dates can be changed in the panel as shown in the attachment above.
Support please see internal memo
Keywords
passport, foreign, number, panel, error , KBA , LOD-SF-OBD , Onboarding , LOD-SF-OBD-I9 , I9 Issues and requests for Onboarding , Problem
Product
SAP SuccessFactors Onboarding