Symptom
Incoming e-mail received in Unassociated e-mails view with a Reason "Inconsistent channel address in custom/envelope-from header in mime"
Environment
SAP Cloud for Customer
Reproducing the Issue
-
Go to Service Work Center
- Go to Unassociated E-mail view
- You will see an email with the above mentioned Reason
Cause
"Handle multiple e-mail channel in TO address" feature is active in the system.
Resolution
Solution 1:
If you want to keep this feature active, then it is very important to maintain the channel address in the TO/CC field along with the custom header or envelope-from attribute in the e-mail header and this needs to be done from your IT Team
Solution 2:
If you do not want to activate this feature, follow the below steps:
- Go to Administrator Work Center
- Go to Service and Social view
- Click on Ticket Configuration
- Select "No" option under "Handle multiple e-mail channel in TO address"
- Save and Close
Keywords
Multiple email, channel, custom,envelope-from, ticket, unassociated email , KBA , custom , envelope-from , LOD-CRM-SC-EML , Email , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions