SAP Knowledge Base Article - Public

2817523 - Missing Fields on Sales Order Facet of Account

Symptom

You noticed that the fields Sales Organization and Distribution Channel are not available on Sales Order facet under Account. However, they are available under the Sales Quotes facet.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Customers work center.
  2. Go to the Accounts view.
  3. Open any account.
  4. Go to the Sales Orders facet.
  5. Click on Adapt -> Edit Master Layout.
  6. Click to add fields on Sales Order table.
  7. The fields Sales Organization and Distribution Channel are not available on Sales Order facet under Account. However, they are available under the Sales Quotes facet if you check.

Cause

The fields Sales Organization and Distribution Channel are not yet supported in the Sales Order list.

Resolution

This is the standard behavior of the system.

If you need this functionality urgently you may contact your implementation manager to help with such request or approach directly the SAP Cloud Service Center.

You can find more details about the services offered by Cloud Service Center. You can contact Cloud Service Center as follows:

  1. If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder
  2. If you are a customer: please use the little blue box “Contact Us” shown on the very right hand side of SAP Application Development site, choose “Contact Us”, choose “Services”, choose “SAP Custom Development” and complete the page.

Note: The services of the SAP Cloud Service Center will be charged as packaged services based on fixed prices.

An alternative option may be to check the SAP Customer Influencer Site to submit an idea.

Keywords

Accounts, Sales Order facet,  Sales Organization, Distribution Channel , KBA , LOD-LE-CQP-CO , Lean Sales Orders , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications 1905