Symptom
Email Correspondence enables Recruiters to have complete history of manual email communication with candidates. Recruiters initiate the email, and then the reply from candidate is captured and logged in SuccessFactors Recruiting. Then the Recruiter can either reply from the new ‘Message Center’ or from their own email server and that reply is also captured and logged in SuccessFactors Recruiting.
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
SAP SuccessFactors Recruiting Management
Cause
Prerequisites
- Role Based Permissions
- Enable Generic Objects – MDF
- Enable the new feature via Upgrade Center or Admin Center
Resolution
Enhanced 'Correspondence' Portlet on both Candidate Profile and Application Profile:
-
Shows the number of emails in the 'email thread'
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Clicking on own email thread will now take user to "Message Center"
- Clicking on another user's email thread will open a pop up wondow where only the first email can be displayed. It is the expected behaviour to only see the first email and not the rest of the conversation.
Keywords
KBA , LOD-SF-RCM-EML , Recruiting Emails and Notifications , How To