SAP Knowledge Base Article - Preview

2809983 - Error appearing in HANA studio while trying to create Infoobject

Symptom

Error appearing in BW Modeling Tool while trying to create InfoObject or InfoProvider after upgrade system:

"Your BW client is outdated. Back end supports vnd.sap-bw-modeling.iobj-vA but client requested vnd.sap-bw-modeling.iobj-vB."


Read more...

Environment

  • SAP NetWeaver 7.5
  • SAP BW/4HANA 1.0
  • SAP BW/4HANA 2.0

Product

SAP BW/4HANA 1.0 ; SAP BW/4HANA 2.0 ; SAP NetWeaver 7.5

Keywords

Modelling Tools, S4HAN1809, BW Client , KBA , BW-MT , Modeling Tools (Eclipse) , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.