SAP Knowledge Base Article - Public

2799787 - In the New Ticket, the Agent is not Determine as a Current User

Symptom

The Processor/Agent is not determine as logon user in new ticket.

Environment

SAP Cloud for Customer.

Reproducing the Issue

  1. Logon in system with user LMN (where LMN is the logon user).
  2. Go to the Service work center.
  3. Go to the Ticket view.
  4. Click on the New button.
  5. In the new ticket screen, the value under agent field is not pick as LMN .

Cause

You need to maintain the configuration in the business configuration.

Resolution

  1. Go to the Business Configuration work center.
  2. Go to the Implementation Projects view.
  3. Select the current project and click on Open Activity List.
  4. Search and open fine tune activity name Tickets for Customer Support .
  5. Click on the hyperlink Maintain Involved Parties.
  6. Select the party role as Processor and click on button Maintain Determination.
  7. Here you need to select the determination step related to Current User.
  8. Also please ensure, you have not select the step 10 related to Rule .If this is check all the below determination steps will not be consider.
  9. Save the fine tune changes.
  10. Now on creation of new ticket, the agent will be determine as current user i.e. LMN.

Keywords

Agent , Processor , KBA , current user , tickets for customer support , newticket , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions