SAP Knowledge Base Article - Preview

2780590 - What packages are required to install DS Agent on Linux? - SAP Cloud Platform Integration for Data Services

Symptom

  • Trying to install DSA on Redhat 7.2, when launching 'DataServices-Agent-Installer.bin'.
  • Running configureAgent.sh drops the error below:
    Exit:can not find xwindow handler
  • Exception in thread "main" org.eclipse.swt.SWTError: No more handles [gtk_init_check() failed].
  • Which exact packages need to install on the OS.


Read more...

Environment

SAP Cloud Platform Integration for Data Services 1.0.11.xx

Product

SAP Cloud Integration for data services all versions

Keywords

LOD-HCI-DS, CPI, HCI, agent, install, run, Linux, error, package, xwindow , KBA , LOD-HCI-DS , HANA Cloud Integration for Data Services , How To

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.