SAP Knowledge Base Article - Preview

2776303 - Which client libraries are required to connect to server - SDK for SAP ASE

Symptom

Ct wants to know which client libraries are required to connect to SAP ASE server because they don't want to install full SAP ASE SDK.


Read more...

Environment

  • SAP Adaptive Server Enterprise (ASE)
  • SAP Adaptive Server Enterprise (ASE) Software Developer Kit (SDK) 16.0
  • Open Client Client-Library 

Product

SAP Adaptive Server Enterprise 15.7

Keywords

$SYBASE, $SYBASE_OCS , KBA , BC-SYB-SDK , SDK , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.