SAP Knowledge Base Article - Preview

2766660 - Importing / Uploading an iflow to Cloud Integration error: "Error: Could not import this file; select a valid content package"

Symptom

When tyring to import / upload an iflow to a package in Cloud Integration, you are seeing the message:

"Resource(s) already exist. Do you want to overwrite?"

After selecting "yes", you see the following error:

"Error: Could not import this file; select a valid content package"


Read more...

Environment

SAP Cloud Integration

Product

SAP Integration Suite all versions

Keywords

SAP Cloud Integration, SAP CPI, tenant, IFlow, Integration Flow, deployment, HCI tooling, eclipse, import, CPI, Bundle-SymbolicName, copy
, KBA , LOD-HCI-PI-GB , Generation & Build Framework , How To

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.