SAP Knowledge Base Article - Public

2764038 - Fiori (RUI) Not Showing Internal Notes on List View

Symptom

Internal notes added on a ticket are not being displayed in the List view but shows in Grid view of the Interactions in Fiori (RUI) mode. However, in HTML5 the internal notes along with the other interactions is displayed in List view and Grid view.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Service work center.
  2. Select the Tickets view.
  3. Open Ticket ABC (ABC represents the Subject of the Ticket).
  4. Go to the Interactions facet.
  5. Check that the internal notes are being displayed in Grid view.
  6. Now Click on the button List View. Internal Notes will not be displayed anymore.

Cause

This is the correct behavior for List View.

At the moment in the Fiori UI the List view displays only E-mails, SMS, Phone Calls, and Chat Interactions. Internal/Portal notes are visible only in the Grid View. The List View shows the activities, and as a note is not stored as an activity, it is not visible in List View.

Resolution

Further details about the List View feature can be accessed here: List View Fiori

Keywords

KBA , LOD-CRM-SRP-INT , Ticket Interactions , How To

Product

SAP Cloud for Customer add-ins all versions