Symptom
Attachments are copied over to follow-up sales documents.
Environment
SAP Cloud for Customer
Reproducing the Issue
The same is true for other system areas, such as Opportunities. However, as example, we are using the view Tickets.
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Go to the Service work centre.
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Go to the Tickets view.
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Click New.
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Maintain all mandatory details and click Save and Open.
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Go to the Attachments facet.
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Click Add button and add an attachment XYZ (where XYZrepresent the attachment name).
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Save.
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Click Follow Up -> Create Sales Quote.
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Save and open.
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Go to the Attachment facet.
You can see the attachment XYZ is shown here.
Cause
Follow Up quotes from objects such as ticket or opportunity (and others) will have the attachment carried over.
Resolution
If you do not need it, please remove it manually.
Keywords
Sales Quote, Order, Copy, follow-up , KBA , LOD-CRM-SRP , Service Request Processing , LOD-LE-CQP , Customer Quote Processing , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions