SAP Knowledge Base Article - Preview

2751117 - iSeries: Error on SPAM/SAINT Update / Error importing ST-PI Update version 731 - SQL0199

Symptom

Error when doing a SPAM/SAINT import and/or importing ST-PI update at version 731 (kernel version 722, 722_EXT) lib_dbsl patch lower than 721.

SQL error -199 occured: SQL0199 - Keyword WITH not expected. Valid tokens: USE SKIP WAIT. (672449/ECDADM/XDNECD00XX)


Read more...

Environment

731 (kernel version 722, 722_EXT) lib_dbsl patch lower than 721

Keywords

731, lib_dbsl, sql0199, SPAM, SAINT import kernel version 722, 722_EXT , KBA , BC-DB-DB4 , DB2 for AS/400 , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.