SAP Knowledge Base Article - Preview

2739068 - Error: Please provide a source image - SAP Data Hub Dev Edition

Symptom

While installing Data Hub Developer Edition and attempting to build the docker image, the below error is thrown:

Step 1 : ARG BASEIMAGE="sapdatahub/dev-edition-base:15.0-01"
Please provide a source image with `from` prior to commit


Read more...

Environment

Data Hub Developer Edition 2.3

Product

SAP Data Hub 2.0

Keywords

dh, ed, dockr, img , KBA , EIM-DH , SAP Data Hub: Please use CA-DI instead. , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.