SAP Knowledge Base Article - Public

2735930 - CC in Onboarding Notification is not working

Symptom

CC address maintained in Onboarding Notification is not triggering to the user

Reproducing the Issue

 Step1: Go to Onboarding

Step2: Click on Notification

Step3: Select the process and respective notification

Step4: Click on Edit

Step5: Select the CC Recipient Type - Data driven

Step6: Select CC Recipient Email - {user:HRADMIN,objattr=email},{user:HRManager, objattr=email}

Cause

CC Recipient Email - {user:HRADMIN,objattr=email},{user:HRManager, objattr=email} is incorrect

Resolution

The CC Recipient Email should have the below format

CC Recipient Email - {user:HRADMIN,objattr=EMail};{user:HRManager, objattr=EMail}  is the correct format.

As we can see in the format maintained before, semicolon was missing and EMail format was not maintained

Therefore semicolon and EMail should be maintained which is the right format.

Keywords

Notification, E-mail Tokens , ONB Tokens , KBA , LOD-SF-OBD-EML , Emails and Notifications , How To

Product

SAP SuccessFactors HCM Core 1811