SAP Knowledge Base Article - Preview

2732878 - SAP EIS Compatibility With Netweaver 7.5

Symptom

  • During startup of SAP Enterprise Inventory and Service-Level Optimization (EIS), the following error messages are reported in the application log:
    • Error while decrypting secure module property, GatewayDataLoader.gateway.password Error setting algorithm parameters.
    • java.security.InvalidAlgorithmParameterException: Error setting algorithm parameters.
      at iaik.security.cipher.PbeWithMD5AndDES_CBC.engineInit(Unknown Source)
      at javax.crypto.Cipher.init(Cipher.java:1393)
      at javax.crypto.Cipher.init(Cipher.java:1326)
  • When loading a model, the following error messages are reported in the application log:
    • com.smartops.gateway.processors.InvalidSettingException: The default gateway database password cannot be null.
  • You have recently installed or upgraded to Netweaver 7.5 and Java 8.


Read more...

Environment

  • SAP Enterprise Inventory and Service-Level Optimization (EIS)
  • SAP Netweaver 7.5
  • Java 8 (aka: Java 1.8.x or SAP JVM 8.1.x)

Product

SAP Enterprise Inventory and Service-Level Optimization all versions

Keywords

SmartOps, EIS, EIO, MIPO, Model fails, failure, failed, SGLT failure, SGLT fails, SGLT failed, SGLT, new install, 6.10, upgrade, decrypt, SOPS_GATEWAY , KBA , SCM-EIS , SAP Enterprise Inventory and Service-Level Optimization , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.