SAP Knowledge Base Article - Preview

2729530 - Old version requested for requirement during install of mobile addon for S/4 HANA - Agentry

Symptom

When trying to install SMFND 630_740: Add-on and SMERP 630_740 on S/4 HANA 1809, the system requires an older version of a requirement though a newer version is already installed.

Example: The system requests SAP_BASIS 751 version when SAP_BASIS 753 version is already installed.


Read more...

Environment

  • SAP Work Manager 6.5
  • SAP_BASIS 753
  • SAP_ABA 75D
  • Mobile Add-on for S/4HANA 1.0

Product

SAP Work Manager 6.5.0

Keywords

s/4, hana, 1809, mobile, addon, install , KBA , MOB-SYC-SAP , Syclo Mobility for SAP backend , BC-UPG-ADDON , Upgrade Add-On Components , MOB-APP-MAO , Mobile Add-On integration for mobile, SYCLO apps , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.