SAP Knowledge Base Article - Preview

2704283 - Maintenance Planner error: "SAP GRC 10.0 PLUGIN NW 7.00 is required to upgrade to SAP GRC 10.0 PLUGIN NW 7.31 by SAP BASIS 7.31 - SAPK-731BHINSAPBASIS"

Symptom

While planning an upgrade to EHP7, below validation error occurs during the generation of Stack.xml in Maintenance Planner:

Example 1:

Mark relevant instance to include the software component BI CONT 7.03 in SMSY/LMDB
C-CEE 110_600 is required to upgrade to C-CEE 110_604 by SAP APPL 6.04 - SAPK-604DHINSAPAPPL
BI CONT 7.03 is required to upgrade to SAP NW 7.31 BI CONT ADDON 7.46 by SAP BW 7.40 - SAPK-740BHIN

Example 2:

SAP GRC 10.0 PLUGIN NW 7.00 is required to upgrade to SAP GRC 10.0 PLUGIN NW 7.31 by SAP BASIS  7.31 - SAPK-731BHINSAPBASIS


Read more...

Environment

Netweaver 7.0X

Product

SAP NetWeaver 7.0

Keywords

C-CEE 110_604, BI CONT ADDON, SAP GRC 10, EHP 6+ for ERP 6.0, EHP7 for SAP ERP6.0, SAP Access Control 10.0 , KBA , BC-UPG-MP , Maintenance Planning Tools , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.