SAP Knowledge Base Article - Preview

2700599 - Is Sybase Control Center 3.1 for Windows exposed to Apache JMeter RMI Code Execution Vulnerability? - ASE

Symptom

  • Is Sybase Control Center 3.1 for Windows is exposed to Apache JMeter RMI Code Execution Vulnerability?
  • CVE-2018-1297: Apache JMeter uses an unsecure RMI connection in Distributed mode

https://seclists.org/oss-sec/2018/q1/146


Read more...

Environment

  • SAP Adaptive Server Enterprise (ASE) 15.7
  • SAP Control Center (SCC) 3.1

Keywords

Apache, Jmeter , KBA , BC-SYB-ASE , Sybase ASE Database Platform (non Business Suite) , How To

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.