Symptom
When you set the ticket without account to irrelevant, you get the error 'Please enter a party with role account' and the save fails.
Environment
SAP Cloud for Customer
Reproducing the Issue
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Go to the Service work center.
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Go to the Tickets view.
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Open the ticket 123(where 123 represents ticket ID without account).
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Choose the Actions button and select Set As Relevant.
System gives the error 'Please enter a party with role account' and does not save.
Cause
The party role Account is maintained as mandatory in the Business Configuration activity.
Resolution
- Go to the Business Configuration work center.
- Go to the Implementation Projects view.
- Choose the Open Activity List button.
- Open the Tickets for Customer Support activity.
- Choose the Maintain Involved Parties link.
- Here, the party role Account has the Mandatory checkbox selected.
De-select to resolve the issue.
Keywords
account save fail ticket irrelevant , KBA , LOD-CRM-SRP , Service Request Processing , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions