SAP Knowledge Base Article - Public

2696623 - Field "Out of Range Check-In" Showed as No in Visit.

Symptom

When you click the “Check in” button in Visit, the field “Out of Range Check-In” displays 'No' even though the current position is far more than the distance setting in Business Configuration.

Environment

SAP Cloud for Customer All Version

Reproducing the Issue

  1. Go to the Visit work center.
  2. Open Visit ABC (ABC represents the Visit ID).
  3. Press the "Check in" button in the Bottom menu bar.
  4. Find the field “Out of Range Check-In” showed as No even the current position is far more than the distance setting in Business Configuration.

Cause

This function is not working as expected since Geo Codes are missing at Account master data level.

Resolution

  1. Go to the Customer work center.
  2. Go to the Account work center view.
  3. Search for the Account of Visit ABC.
  4. Go to the Addresses Facet.
  5. Go to the Details Pane.
  6. Maintain the Latitude and Longitude field accordingly. There are 2 fields named as Latitude and Longitude, which you can use Edit Master Layout to add.

Keywords

Out of Range Check-In; , KBA , LOD-CRM-ACT-VST , Visit Planning , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions