SAP Knowledge Base Article - Public

2692225 - Upload Of MIME Type Video/MP4 Not Permitted

Symptom

Incoming emails are not creating Tickets but failing with error message ,"Upload Of MIME Type Video/MP4 Not Permitted"

Environment

SAP Cloud For Customer

Reproducing the Issue

  1. Go to Administration Work Center
  2. Then to General Settings and navigate to Web Service Message Monitoring link
  3. Filter by Erroneous Query and for Service Interface "ServiceRequestingIn", below Error Text is seen

 Upload Of MIME Type Video/MP4 Not Permitted

Cause

The MIME Type video/mp4 would not be configured in the system but the incoming email has an video attachment with .mp4 extension

Resolution

  1. Go to Business Configuration work center
  2. Go to Implementation Projects view
  3. Click on Open Activity List
  4. Go to the Fine-Tune tab
  5. Open Acitivity: Allowed MIME Types for Document Upload
  6. Click on Add Row and enter new Zcode , MIME Type Code which starts with Z and set MIME Type as 'video/mp4' along with single quotation marks.
  7. Activate this MIME Type Code by allowing the checkboxes for Allowed, Compressed  columns

Now on restarting the error messages on Web Service Message Monitoring, the incoming emails would be processed as tickets.

Keywords

Upload Of MIME Type Video/MP4 Not Permitted,MIME Type Code,ServiceRequestingIn,video/mp4,ticket , KBA , video/mp4 , upload of mime type video/mp4 not permit , servicerequestingin , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions