SAP Knowledge Base Article - Preview

2692104 - Support of PostGreSQL 10 and 11 DBMS - SAP PD

Symptom

  • Does PD 16.7 supports PostgreSQL 10 and 11?
  • Only PostgreSQL 8 and PostgreSQL 9.x are available in the New Model window.


Read more...

Environment

  • SAP PowerDesigner (PD) 16.7
  • Postgress 10.x
  • Postgress 11.x

Product

SAP PowerDesigner 16.6

Keywords

compatible, post gre sql, postgress, pdm, planned, supported , KBA , BC-SYB-PD , PowerDesigner , Product Enhancement

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.