SAP Knowledge Base Article - Preview

2686335 - Privileged containers are not allowed - SAP Data Hub

Symptom

  • While installing the Data Hub Distributed Runtime, installation stalls when deploying vora-vsystem.
  • Vsystem-vrep pod recieves a timeout error and the vsystem-vrep ReplicaSet shows the following error:

Error creating: pods "vsystem-vrep" is forbidden: unable to validate against any pod security policy: [spec.containers[0].securityContext.privileged: Invalid value: true: Privileged containers are not allowed]


Read more...

Environment

  • SAP Data Hub 1.4
  • SUSE Container as a Service Platform (CaaSP) 3.x

Product

SAP Data Hub 1.0

Keywords

caas, rc1, err, priviledged , KBA , EIM-DH-PIP , SAP Data Hub Data Pipelines , EIM-DH , SAP Data Hub , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.