Symptom
The Generate Summary Action is disabled in the Appointment TI even though the Appointment category is maintained in Fine-Tuning.
Environment
SAP Cloud for Customer
Reproducing the Issue
-
Go to the Activities work center.
- Go to the Appointments view.
- Open the Appointment DEF (DEF represents the Appointment ID).
- Select the Actions button.
- The Generate Summary Button is Disabled.
Cause
The Appointment DEF is not associated with an Account ID.
Resolution
Appointment summary generation requires an associated Account. Once you add an Account to the Appointment, the Generate Summary action will be enabled.
Keywords
KBA , LOD-CRM-ACT , Activities , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions